求把通达信31日均线向上、kd>40强势kd、量能>63日钧量、kd金叉分别改为选股公式

MA(C,31)>REF(MA(C,31),1) AND KDJ.K>40 AND KDJ.D>40 AND V>MA(V,63) AND CROSS(KDJ.K,KDJ.D);

...

东方财富里k线图里5日量能和10日量能金叉公式怎么写?

东方财富软件可以编写成交量5日金叉10日,近三日成交量逐步增加也可以编写。是要变两个公式呢,还是编一个公式满足其中一个条件就可以呢。...

请高人帮写个通达信成交量5.10.20多头排列和空头排列和金叉的选股公式,谢谢

=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TJ1:=MA1>MA2 AND MA2>MA3;
TJ2:=MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1);
TJ3:=EVERY(TJ1,5) AND NOT(EVERY(TJ1,6)) ;
买入:TJ1 AND TJ2 AND TJ3;...

在通达信中怎样编写两条变量线金叉

用cross函数,cross(A,B); A从下交叉B。...

请高手帮忙写个通达信MACD在零轴之上形成金叉的选股公式,万分感谢!!!!

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
距离范围:=RANGE(DEA,-0.2,0.2); {调整值:-0.2,0.2,扩大或缩小范围}
XG:CROSS(DIF,DEA) AND 距离范围;
下面是交叉前一天选股
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
XG:CROSS(MACD,-0.05) AND DEA>0;
这个是无法保证一定在交叉前一天,股价会影响MACD的速度。...

macd在零轴上金叉的选股公式如何编写呢?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG:DEA>0
AND
CROSS(MACD,0);
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方




或(图
标)上,进入


公式...