当前位置:首页 > 问答

通达信macd金叉选股公式源码

我来帮TA回答

求 通达信 macd金叉 选股公式

cross("macd.macd",0);

请高手赐教通达信MACD零轴线上再次金叉选股公式

DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,6);
MACD:=(DIF-DEA)*2;
XG:DEA>0 AND MACD>0 AND REF(MACD,1)<0;

通达信15分钟macd金叉公式怎么写

金叉:CROSS(MACD.DIF#MIN15,MACD.DEA#MIN15);
{公式只能用于看15分钟及小于15分钟K线时有信号}

请高手帮忙编一个通达信60分钟MACD金叉的自动选股公式!

LONG :=26;
SHORT :=12;
M :=9;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA :=EMA(DIFF,M);
MACD :=2*(DIFF-DEA), COLORSTICK;
cross(DIFF,DEA);
在时间上选择60分钟就可以
另外这个只能选择正在穿过的,而不能选择已经穿过1小时或者2小时的股票。你可以选择diff在dea上方的股票,也就是可以这样写:
LONG :=26;
SHORT :=12;
M :=9;
DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA :=EMA(DIFF,M);
MACD :=2*(DIFF-DEA), COLORSTICK;
DIFF>DEA;

求助;通达信MACD 0轴附近金叉公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2,COLORSTICK;

XG1:CROSS(DIF,DEA) AND DIF<0.05 AND DIF>0.05;

关于如何导入

快捷键CTRL+F

macd在0轴上第一次金叉选股公式

现在不要看线了 看政策...